Support

FAQ

Is Reactor compatible with FileMaker 17?

The latest version of Reactor works well under FileMaker 17 — earlier versions (pre v5) have not been tested.

Back

Submit Question

No luck in the FAQ? Complete the form below to submit your question to our technical support.