News

High Sierra compatibility update

Posted by Craig on 29 September 2017

macOS High Sierra includes changes that cause Reactor 5 to crash FileMaker as soon as a Reactor control is displayed, so please grab this updated release to resovle that issue for your users:

Included in the Reactor Core (download from our trial page) is Reactor v5.0.8

This new Reactor Core file uses a slightly different installation process that will safely install over the crashing old version plus it includes the all new “Sortable” portal control.

Have fun!

PS: We no longer support previous versions so please upgrade to v5 if you need full compatibility with current environments.

Post Comment

Please login to post a comment.

Comments

No comments have been posted.